Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Response Trigger A5

 Post Reply Post Reply
Author
harvdog82 View Drop Down
Member
Member
Avatar

Joined: 04 February 2016
Location: Upstate NY
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote harvdog82 Quote  Post ReplyReply Direct Link To This Post Topic: Response Trigger A5
    Posted: 21 April 2016 at 3:23pm
So i have a  new tippmann a5, got it for Christmas. I decided to buy a response trigger for the marker but it don't seem to work. I went out and bought the 1/8 banjos and hoses for the trigger and cyclone feeder. i have ninja with a shp regulator so air pressure aint my problem.  help
Back to Top
spydercam View Drop Down
Moderator Group
Moderator Group

Like a mad scientist, but with Tippmanns

Joined: 31 January 2008
Location: Germany
Status: Offline
Points: -99970
Post Options Post Options   Thanks (0) Thanks(0)   Quote spydercam Quote  Post ReplyReply Direct Link To This Post Posted: 21 April 2016 at 4:10pm
You have no leaks at the RT Line from valve to cylinder ?

Did you adjust the small setscrew of the RT (right side where the hose goes into the grip)?

Adjust RT Vid.
I like Tippmann !!!


Back to Top
harvdog82 View Drop Down
Member
Member
Avatar

Joined: 04 February 2016
Location: Upstate NY
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote harvdog82 Quote  Post ReplyReply Direct Link To This Post Posted: 23 April 2016 at 3:29pm
Yes i have adjusted the small screw when i open it all the way the little silver cylinder moves but now with nearly enough force to push the trigger out... There isn't any leak that can be detected.
 I had it sent to a local paintball shop tech and they had it for 3 weeks. They also had me give them all the stock parts too.... they informed me they fixed my problem with the fps issue but couldn't get the trigger to work now... . my original problem was that the marker wouldn't cycle with every shot and it wouldn't shoot over 100fps. they told me the issue was a 3 skull power tube i had installed and once they used the stock part it fired fine..... I don't even know where to begin im so frustrated.
Back to Top
spydercam View Drop Down
Moderator Group
Moderator Group

Like a mad scientist, but with Tippmanns

Joined: 31 January 2008
Location: Germany
Status: Offline
Points: -99970
Post Options Post Options   Thanks (0) Thanks(0)   Quote spydercam Quote  Post ReplyReply Direct Link To This Post Posted: 23 April 2016 at 3:55pm
Mmhhh so your A5 isn´t stock like it came from factory ? Or was the powertube the only upgrade(not tippmann part) ???

I know about Problems with alutubes, the bore for the hammer is to tight so the hammer will get slow before he hits the valve, result low fps and also to short time to fill the cyclone or RT Zylinder. May the holes for airflow to Cyclone and RT are not in a prefect line(have a look if you see the plastic from the powertube or valve alu if you unscrew the gas lines of RT and Cyclone).
I like Tippmann !!!


Back to Top
harvdog82 View Drop Down
Member
Member
Avatar

Joined: 04 February 2016
Location: Upstate NY
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote harvdog82 Quote  Post ReplyReply Direct Link To This Post Posted: 25 April 2016 at 3:22pm
so i have the original power tube in now. the only upgrades on the marker are the quick exhaust unit, full cyclone upgrade, zero kick hammer, 1/8 banjo s and tubing. I checked the alignment on all the fitting. making sure the inside holes line up with the tubes. this seemed to give me a little more pressure to the responce trigger but not enough to push the trigger back out to rest. Ugh this is frustrating. 
Back to Top
spydercam View Drop Down
Moderator Group
Moderator Group

Like a mad scientist, but with Tippmanns

Joined: 31 January 2008
Location: Germany
Status: Offline
Points: -99970
Post Options Post Options   Thanks (0) Thanks(0)   Quote spydercam Quote  Post ReplyReply Direct Link To This Post Posted: 25 April 2016 at 4:56pm
OK i´m pretty shure the Zero kick hammer is the Problem (not enough weight to open the valve Long enough).
If you use that hammer you should have a softer valve spring and a voluminizer to have a higher gasflow.

My one is stock and she´s running fine and fast enough i wont spend Money for other parts cause the upgrade is very low for much cash. Sounds good but isn´t !!!
I like Tippmann !!!


Back to Top
harvdog82 View Drop Down
Member
Member
Avatar

Joined: 04 February 2016
Location: Upstate NY
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote harvdog82 Quote  Post ReplyReply Direct Link To This Post Posted: 26 April 2016 at 11:21am
Alright. I have removed the zerokick hammer and now installed the original.  I also have remover the T banjo fitting and now am using both air holes on the side. I have a 1/8 tube running to the response trigger and a 1/16 tube running to the upgraded cyclone system....... and my tanks empty..... funny... so im gonna have to wait till friday to test out the new combination.  
Back to Top
JohnnyCanuck View Drop Down
Moderator Group
Moderator Group
Avatar
In soviet Canuckistan...

Joined: 08 July 2004
Location: Canada
Status: Offline
Points: 1463
Post Options Post Options   Thanks (0) Thanks(0)   Quote JohnnyCanuck Quote  Post ReplyReply Direct Link To This Post Posted: 29 April 2016 at 8:01pm
GJ on chasing down the issues, let us know how it turns out after you test it out.
Imagine there’s a picture of your favourite thing here.
Back to Top
harvdog82 View Drop Down
Member
Member
Avatar

Joined: 04 February 2016
Location: Upstate NY
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote harvdog82 Quote  Post ReplyReply Direct Link To This Post Posted: 29 April 2016 at 9:31pm
so got the tank filled today and tried it out and nothing happened. so possible its the quick exhaust housing unit? cleating the air too fast before i can get enogh pressure
 
Back to Top
spydercam View Drop Down
Moderator Group
Moderator Group

Like a mad scientist, but with Tippmanns

Joined: 31 January 2008
Location: Germany
Status: Offline
Points: -99970
Post Options Post Options   Thanks (0) Thanks(0)   Quote spydercam Quote  Post ReplyReply Direct Link To This Post Posted: 01 May 2016 at 1:58am
Possible i would say, i tried one from a friend but i got only Trouble with !!!

Stay stock and you´re fine and if you want less gas waste, more bps better go buy an other marker ! Blowbacksystem´s like A5´s is old and you can´t pimp it to a Performance like modern spoolvalve marker etc. got !!!
I like Tippmann !!!


Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.203 seconds.